Car won't start SERIOUS - im not a noob

i am stumped, and so are some very mechanically inclned people that i had look at it. i spent over 12 hours non stop 8am till 8pm attempting to figure this sh1t out and right now im pretty disappointed that i havent figured it out - godamm electrical shit.


I installed a new external coil/cap & rotor and it worked perfectly fine, the car fired up on queue, and it idled smoothly for about 5 minutes. It just stalled in my driveway - it shut off/stalled. I tried to start it back up and it wouldnt start (cranks, but no life). The last life my engine ever saw since now. Everything visibly looks fine except it wont start so what the hell is wrong?

as of right now i am certain 100% -
Main relay - ok
igniter - ok
coil/cap/rotor - ok
distributer - probably ok (still want another donor - obd1 vtec)
tach - works
spark plugs - ok
plug wires - ok
grounds - ok, i basically have a homemade grounding kit
ecu - unsure, ran a few tests but i want to swap it to make sure (obd1 vtec - donors?)

No my alarm is not armed, although i still have not tested its (ignition, starter, fuel kill circuits), but im pretty sure this is not the problem.

i CHECKED all fuses (Uhood,drivers kick)- is there some ignition related relay or some crap that i dont know about???

i tried my old working stock ignition setup - still doesnt start

i have swapped working distributor components - igniter, coil, rotor, basically swapped distributors.

i have tried every test in the HELMS manual regarding the distributer, main relay, car not starting, etc.

i have enough battery power as my battery is freshly charged/i tried jumping it too.

i have checked nearly every wire going into the distributor via voltage meter, continuity meter wTH???

ecu throws code 43 (been there for a year now) and nothing else, ive been told if the ecu can throw a code it’s probably okay.


…don’t know if this will help…but when my coil went, i got a replacement from a store, and the coil i purchased was dead…figured since it was from a store, it would be good. nope.

i returned it, got another one, and the car has been going ever since.

have you tried unhooking the main harness of your alarm and trying?

This would basically eliminate that your alarm is effecting anything.

i have tried so many coils - blaster 3, bosch red, and 2 stock internal coils - they ALL test fine consistant according to helms.

i have unplugged the alarm and tried it that way - nothing.

the coil is getting 12v when the key is turned & cranking + something is not telling it to fire = no spark. I have checked continuity all the way through the cap, rotor, and down through the wires…

my experts tell me, there’s no signal to fire the coil (origin?), which can possibly mean the dreaded fried ecu or wiring harness…they are still uncertain and that is where we are at currently

I would go over your grounding again just to make sure. Should only take a couple minutes to just double check the connections for it.


i have the same problem. the car wont start. the starter cranks but it wont idle at all. just swapped in a b17 and all i’m getting is a code for the vtec pressure switch, code 22. sorry i couldnt help. just trynig to get something out there. bump for people that need to get their car running.

Are you sure your not getting no spark? How did you test for spark. 43 Is a fuel sytem code. I would try grounding your battery to the block and frame. Not valve cover ect. Even the tranny will work.Do you have a spare ecu. A pr4 or pr3 will work. Or if you have a friend around that has one to switch to test it…

Where in Kali are you in? If your close buy i can stop and take a look plus i got a spar pr4 lying around.

i am absolutely positive that i have no spark…i have gas for sure cuz it’s spitting it out my exhaust, i can smell it, etc.

i pulled the plugs tested for spark against the neg battery terminal and there was nothing.

as for my ground kit, pretty much ALL major grounding points are redone and/or rerouted to the negative battery terminal.

i am aware that code 43 has nothing to do with the problem, but yeah…

thanks for the offer - im around Los Angeles, that’s kind of far from San Jose tho.

i found a possible donor/test ecu my friend w/ Crvtec or another with a 92 civic ex might work also.

now i need to find another complete & working distributer for a b17…to test of course.

Will here test like this. Pull a spark plug wire out stick a srewdriver in it and place it next to a ground piont. Crank and you should see a spark from screw driver to ground but you dont want the diver to be touching ground. Hope you understand. You can use any b-series vtec dizzy as long as its the same obd #.I dont know what year your car is but 90-91 obd0 white harness, 92-93 obd1 grey harness if you didnt know. If you said gas is coming out your ass (sorry tail) than your plugs are fouled and you need to take them out and clean them. These can cause your car not to start also. Did you do a swap or something or it just didnt start one day? never mind read the post again So you added new external coil/cap & rotor and it worked perfectly. Msd? i had two coils go bad on me already. and i msd box also.

I say its your dizzy…I’ve gone through two already.

Wish i could help more but i need to be there to figure it out.

Car finally started…i went through 3 igniters and redid most of the wires inside the distributer…

and then it started up almost too easily. i bogged like crazy after 3000rpm, and i was like wtf. but i checked ignition timing and it was way off - figured the timing belt mustve jumped a tooth on the intake cam. fixed it now it’s running like it should. i hate electrical crap.



Have you tried replacing the ignitor (ICM) with a known good one, ie. Honda along with the coil at the same time?

Oh shit, I posted like too late :wink:

Way to go, mang. I just had the same problem with my car, but I fixed it in a matter of an hour of labour.

You should of seen me muscling my distributor back on at 2am.

woot woot

the igniter i tried earlier was wrong. I think g3 (even obd1) igniters are different - no wonder it didnt work duh. i guess there’s no real way to test to see if an igniter is broken…lame.

Yeah, you didn’t mention that you tried replacing it :wink:

ran into another problem today - arcing inside the distributer. fukin lame. i thot my igniter died again…

how far off did the belt jump? i think that same shit happened to me. what did you do to line up the cams? any help would be greatful.

i basically did a distributer swap (car was wronging before i did the distributer swap). and it wouldnt start when i swapped it in. swapped the other one back in and it still didnt start. check all loose connections, connectors, plug wires, and everything visible. but everything checked out ok. took the valve cover off and tried to line up the cams and they are way off.


was your valves ok?
what did you do to fix the timing?