Engine temp, Tachometer and fuel gauge not working

I am having an issue with my Engine temp, Tachometer and fuel gauge not working after installing an indiglo setup in my 92 Integra RS. I identified 2 wires that were both 12v coming off the wiring harness that attaches to the back of the gauge cluster (there are two row connectors that plug in to the back of the cluster… both red wires are on the same row connector!).

When I tried splicing to the first red wire (Solid Red) the indiglo would come on for only a split second when I turned the running lights on……hmmm I said to myself, that’s not rite, so I then spliced into the second line (Red/Black) wire and all was well…indiglo worked that is, when the running light were tuned on.
After reconnecting the electrical for the gauge cluster, I was faced with a non working Engine temp, Tachometer and fuel gauge.

All other aspects of the cluster are in working order IE the seatbelt indicator, the backlights, left and right turn signal indicators, high beams indicator etc etc.

The plot thickens……
After finding that my gauges did not work, I then took the volt meter again and did a test on the two wires I had used (Solid Red and the Red/Black) The problematic “solid Red” wire was now showing only 30mV instead of 12V… the other wire is fine @ 12V.

I checked all the fuses on the driver side panel as well as the engine fuse panel with a continuity tester and all were ok.
I have swapped out the entire cluster with one from my dads car that works… no go.
I have replaced the ECU…. no go.


I think if I can identify what the “Solid Red” connector is for I might have my fix … only problem is that the manual for the car is no help and does not show a solid red wire <sigh>

Still not working… anyone have any ideas?