JDM Headlight HELP!

I just installed some JDM 1 pieces on my 93 LS and im having troubles with the fog lights…Ive read the teg tips info but i must be retarded cause it doesnt make sence to me…on the JDMs theres 3 sections for wiring lights the turn signals, headlights and fogs. my car has 4… 2 corner bulbs, headlights, and fogs.

I took the light that blinks and hooked it up for the turn signal and wired the headlights and they both work. but i cant get the fogs to work. i would think all i have to do is splice the wires i cut when taking out the USDM’s to a plug that fits the JDMs but it doesnt work. Am i doing it wrong or could the light be dead and need a new bulb…i got the lights off ebay from JDMrecycler

ok i checked it out more and worked on both lights i used barrel connectors to connect the black and red fog light wires from my car to the black and red wires going into the harness that came with the JDM lights and both of them still dont work i havent tried connecting black wires to the red wires but that wouldnt make any sense because the headlight colors match up…any ideas?

Well, here is a stupid question, have you turned them on with the switch?

Other than that it sounds like you’ve wired them up correclty. I would take the cover off the top of the fog light bulbs and check them to make sure they’re not bunt out or atleast that they’re there.


heh…just for the record. YES i have tried the switch.

Good, have you checked the bulbs yet?

one looks broken and the other does not. i think i broke my stock bulb tring to get it out and test it in the JDMs…anyone know how to change that bulb?..as for the wiring im pretty sure its correct i mean red to red and black to black…thats how the stocks were.

I have had problems with my 1 peice fog lights too…One of them just went out one day, and when I went to replace it, When the metal base of the bulb hit something metal in there it turned on…its almost like it grounds crappy or something…I tinkered around to where it was on and its been working for like a week now…