car wont start, odd problems may be related

im sorry to even post this after reading the Car Won’t Start Threads - Read This
and 90-93 Integra Basic Troubleshooting Guide…
But I have read about all i can read on this without my head exploding.
it is late, i was trying to go to walmart because my toilet is clogged and i need to buy a plunger ASAP… and chances are i will need to use the toilet again before tomorrow so time may be a factor. :owned:

its a 92 automatic. only thing ive done recently is replace a rubber hanger on the exhaust because it fell off.
I get in my car, put the key in, turn and click… nothing happens.

the main relay seems to click as i turn the key like normal.

sounds like the starter is clicking but engine doesn’t turn over, nothing else happens.

when i step on my brakes with the key in the ignition and turned, i can hear the clicking from that… but my radio shuts off and comes back on when i release the pedal.

everything else seems fine, all fuses seem to be unbroken, i don’t seem to be having any issues with anything else that i can think of.
im going to double check the shifter thing if i can get the panel off. but it seems to work fine and searching for how to even get to the sensor gives me 5 pages of BS to sift through… just going to wing it.

i pulled off the negative and positive battery cables and cleaned well, pulled and inspected all fuses. unplugged, checked and plugged everything back into the fuse panel. wiggled the 2 relays under the steering column, one of them makes a click when i turn the key so it seems to be fine.

battery reads about 13.5v on multimeter.
i wasn’t able to get the panels off the shifter, must be some screws im not seeing in the dark.
but if it was that little neutral sensor thing the starter shouldn’t even click i thought.

the more and more i test and read the more I’m confused.
if the starter solenoid was bad, would it even click?
is it even likely that a starter would just not work one day? no warning?
im stumped.

if it was any other day i would let it sit until i figured it out, but today is not good timing.
i really dont want to take it to the shop for something potentially easy to fix.

you can try jumping the starter directly from the battery. if it doesn’t engage, you’ve bypassed everything else and the starter is faulty

jumped from the positive battery terminal to the only connection i could see on the starter from the top (had a little rubber boot on it) and nothing. not even a spark.

but i wonder if thats even the right place to test it since if i connect my multimeter to that post and to the neg terminal, it shows power. so if its already getting power there from the battery, connecting the batter to it isn’t going to do anything for testing purposes.

there another terminal on the starter to check? im looking at images of starters for 92 teg’s and i don’t see any other connection.

starter is in a really shitty place, my ac lines go right over the top of it and the car still uses R12 so i dont want to remove the hard lines.
i don’t know how easy it would be to get it out and back in, so id like to make sure its necessary first.

even if it turns out to be the starter, would that explain why things cut off when i step on the brake pedal?
confused about that as well here.


ok fixed.

wasnt any of the things i read about… it was much more simple. the spade connector thing wasnt connecting. disconnected it from the starter, pulled back the rubber boot, took a wire brush to it like crazy. put it back on and it started right up.

oddly enough it solved the brake peddle cutting off the radio power as well.

hrm did it again today, got in the car to go to walmart AGAIN.

i think my car just doesnt like walmart.

i ended up having to jump the starter to get it going, leaving walmart it started fine.
dont know if i should consider replacing the starter or not… it seems to work but then it doesn’t?

I would replace the starter. Sounds like its starting to die on you.

it is too weird. once i jump it, its fine for the day. just needs that one jump to the solenoid.
sounds like it is struggling to start, like not enough juice.
if it sits overnight or something, it wont start.
i’m thinking the battery just isn’t pushing enough juice to the starter, losing its charge from sitting 2-3 days between driving it?

its a 5 year old battery, napa brand. top is all corroded, gets the fluffy white/green crap on both terminals AND the bar that holds it to the car is corroded to the point of having holes.

think im going to get a new battery, worst case scenerio i will… have a new battery and still have starting issues.

if that doesn’t solve it, it is off to the shop for a new starter. i tried to take the damn thing out today and i had it all apart. just couldnt get it wiggled out past the hard AC lines and everything.
if i had the right stuff i would have removed the motor mount on that side, no other way for me to get the thing out otherwise.

anyway… hope this does the trick.

first reading, after trip to walmart and crap.
16v @ 11:40am est

you shouldn’t have to take out the motor mount. comes out from up top. i think you just have to pull the intake boot IIRC. it sounds like the battery isn’t holding a charge. but once a battery goes, it will start to take the alternator with it as it will have to work harder to recharge the dying battery. if you have a multimeter, you can test voltage across the battery terminals, then across the alternator and negative battery terminal. should read roughly 12.5v across the terminals with the engine not running, then roughly 14.5v across the alternator and neg terminal with the engine running

AC hard lines go right over the starter, and theres about an inch between the motor mount and back of the starter.
if it wasn’t for those, i would have no prob with it.

I removed the battery, the plastic thing the battery sits in, air box and hose. still couldn’t weasel it out past everything… no way no amount of twisting and turning would work.

terminals still reading 16v @ 2:00 pm est.

some pics.

and i want to add, holy shit. how can anyone fit any larger engine into these engine compartments?
crazy. as it is, i cant even fit my hand in to most of the spaces… still need to replace that lower pcv hose from the hole in the intake to the top of the crank case breather box and even with the oil filter out and the car up on ramps i cant get it.

if the hard lines are an issue, they can be tweaked a bit. they’re pretty forgiving.
also, may wanna pop the caps off your battery and have a look at the electrolyte levels in the cells. if one or more is much lower than the others, it will indicate a damaged cell and the battery will need replacing. the levels need to be kept topped up, or the battery will eventually fail if it hasn’t already

yea, haven’t topped it off since i joined this g2ic forum. plan was to replace it with a quality sealed battery (along with a new bracket) at some point anyway because of the corrosive powder that keeps ending up all over the place.

just checked it now and the levels looked a little low, even with OR a little lower than the top of the lead on 2 or 3 of the cells.
topped them all off evenly with some distilled.
the chunks of lead floating around in a couple of the cells is a bad sign though. :stuck_out_tongue:

going to go ahead and replace it if it doesn’t hold a charge over the next few days of not driving it.

was reading just under 16v terminal to terminal with nothing on. at 3:50 am est.
with key in the ignition, dome light on, radio on, it reads 13-13.5
tried turning the key to start and nothing, click click… lights go dim, radio cuts out like before if i step on the brake.

I’m just going to buy a battery today and hope thats it, don’t know what else i can do at this point besides try a new battery and if thats not the end i will have to take it to the shop for the starter because there is just not enough give to get the damn thing out from behind everything.

i think you’re reading 1.6v key off. radio and accessories on would drop that to 1.3v. it may not be as simple as a new battery. it may be that the battery is fine, but the alternator is not putting out adequate voltage to charge it. what i would do is jump start it, then measure voltage across the alternator and the neg terminal of the battery. it’ll just take a minute and it’ll narrow things down without spending money. but don’t run it too long though. it’s hard on the alternator

i don’t have enough wire to test alt & neg terminal.
it is possible that i read the thing wrong, didn’t take the time to make sure.

i dont even see how it could be the alt, doesn’t make a bit of sense to me.
as ive said before, after its been run for a while it starts just fine, i can also take the battery out while its running and it just keeps on ticking.
if i jump it, start it, let it run a little while… it will continue to start fine after that until it sits all day or over night. then it wont start.

threw my battery tender on it, going to let it charge a few hours and see if it will start.

little hard to see because its still dark out here and the camera flash reflects, dropped the brightness and reuploaded.
nothing on:

key in and turned, dome light and radio on.

one thing i didn’t think of.
I should pull the battery from my wifes car and see if it will start then.

if it still doesn’t start with the known working battery it is pretty obvious then.

stuck my wifes battery in and it clicked louder but still didn’t start.
going to take it in for a starter, probably still replace the battery at some point.

still not sure why i can jump it and it will be fine and then after sitting all day it wont start.
maybe i just don’t fully understand the inner workings of a starter solenoid.

ok, now its hot as hell out and it started up no problem…
but ive tried to start it during the day before and had to jump the solenoid to get it going.

i dont know. im getting super pissed off here and confused.
im still thinking its the solenoid but damn.

okay. this makes things seem more clear now. the fact that you tried a known working battery and still nothing, yet jumping it works leans towards the main battery ground being poorly grounded. because electricity takes the path of least resistance, it would run from the positive jumper cable, through the starting circuit, and back through the negative jumper cable where it would ground, because it has less resistance than your original ground. this may be why it works when you jump it, and why a known working battery doesn’t. also would account for why the battery isn’t charging fully.
check that ground and clean it thoroughly. i think it bolts to the chassis under the battery tray. just a hunch

no, never jumped the car. should have been more clear in that specific post but i was getting frustrated.
I just jumped from the positive cable to the solenoid.

anyway, i pulled off the motor part of the starter to try to get at the solenoid half easier and the wire between the solenoid & motor is pretty decrepit, corroded. I STILL couldn’t get the starter out.

it was starting just fine today till i unbolted the motor half of the starter, then after putting it back together it wouldn’t start again and i could hear it sparking against the transmission. which would be what you said about taking the path of least resistance, except in this case its the short wire that connects the solenoid to the starter motor.

I have an appointment set for wed morning at my local favorite family owned/operated shop… since i couldn’t fix it myself. going to run me ~$300 but my knuckles and arms are cut and bruised from trying to do it myself 4 separate times already. i don’t plan on trying a 5th time.

as far as my battery… the ground is fine but i will have the mechanic double check.
the thing is just old, 5 years old. the battery needs to be replaced at some point too but it will have to take a back seat to the starter. :frowning: i’m not working right now so this stuff is going on the emergency credit card.

i still need a new muffler and new tires as well but they can wait till i make some more cash.
tires are OK other than being cheap and having no grip in rain.

oh. ok. then since you bypass the starter circuit when you jump directly to the starter, and it worked, it has to be something in the circuit. and it’s not the battery. so you’ve cancelled out those 2 things. oh well, sounds like you’re done with it. be sure to let the mechanic know what you’ve done, in detail. it’ll help him in his direction