few question.... Just started my car

well today i finish the install just to start… She cranked over and started but idled funny for a little… Wires were messed so fixed them… Then she idled with out a problem. Now here is the thing… After that she was fine… But when i hit the gas to see how it was doing i hit 3k and she didnt go above that… Also at the paint i noticed my bov didnt make a sound or anything… Now is this because she wasnt in boost…( Also boost controller is all the way down… Shouldnt it run on 5psi cause of my wastegate spring). Then i realized that the one of the ports on my vaccum block was open ( the boost gauge is going to be) so i tried to plug it up to see if the bov would do something… Still nothing … So what could be the problem of this… Cause i need this thing running around town by fri… Any help would be fine…

What size turbo are you running? most T3/t4 arent going to build boost so you can blow off in nuetral. your car will need a load(.ie driving). go drive it. that’s the problem.

wait a minute, it sounds like your ECU is in limp mode. crappy idle…rich as hell and takes forever to rev to 3k?
what engine management are you using. yes your boost should be regulated by your spring. if you don’t have a good mangagement sytem, throw that boost controller out.

ok i am using a t3/t4… .60ar… Now it doesnt take forever to get to 3k… It gets there… But it starts to act like its at redline when it does… Also for managment… I have a socketed/chip ecu… That i will be tuning further with chrome or turboedit… But right now it just has a basemap from xenocron… I belive??

you do realize that turboedit is OBD0 and chrome is OBD1 right. as far as your ECU. I would check the codes that you have. clear them then see if they come back. my other guess would be the ECU chipping is not reading or something. I had a similar problem. the AT256… chip was not all the way down and therefore causing my car to not rev past 3k. no check engine light or codes at all. just the chip was not making good contact. I had one of those quick disconnect blue thingies and unless you have something to put pressure over the top of it, it will come up when you hit bumps and such.

oh, that turbo definately aint blowing off in nuetral. you’ll need to drive it

ok well thats solves that… I guess ill check that tomorrow and see what happens… If not ill post something on here. Thanx alot

ok well today after class, i went home and started the car… Started right up… Now i put it in first and i started to hit the gas and it bogged on me… Like if it was running on limp mode… Could that be one of the problems and also when i seal up the port that is on the vaccum manifold the car drops rpm significantly… Can some one let me know why and what are some things i could do to try to get this fixed

which ecu are you using?

take some pics of what you are talking about. it’s hard to imagine where you have all this stuff hooked up. the bogging could be cause from a number of things. especially if your not getting any codes on your ECu because of the chip then you need to start looking at your vaccum lines, and other stuff. sounds like something isn’t working.

im using a socked chipped p75 obd1 ecu… And ill try to get pics but dont have a comera around here… Will try though…

do you have a cell phone? I can host them if you text them to me… quality will suck but if you can get pics, I and others can help you better.

thats fine ill send you the pics after class… Thanx for the help

ok so here is the problems now… I have an oil leak in my return line( something easy to fix), my car seems like it has a new driver because when i hit the gas in between 1500-2k rpms… It seems to jek back and forth like a new driver… Also it seems like my redline is at 4500 because it doesnt go further than that… So i was wondering what was going on because i was lost

well, it seems like you have a few problems. partly sounds like injectors, ignition and your ECU. too many issues to say just check one thing. partly sounds like your map is not getting a good signal. throttle position sensor…etc. etc… just try checking all your connections, sparkplugs and vacuum lines.

well i check the ignition and it was fine… All vac lines are installed and looked over… The injectors are fine cause i checked with the volt meter and the ecu… I have no idea… I pulled that fuse under the hood and still no difference… Also i have a turbonetics Deltagate and im not sure what port to use … The one at the top says vaccum and the one on the side says boost…

How much boost? and are you on a base map? injector size?

well right now if it was making boost it would be only 5lbs…(wastegate spring)… Injector size DSM 450cc… And yea my friend burned me a basemap of xenocron

you leave the top port open, or if you have a boost controller, that is the supply port for it. The bottom port goes to a vacuum source (needs to be pretty close to the wastegate so you get good response time), usually there is a fittng on the turbo compressor you can use for the source. Do you have a wideband and boost/vacuum gauge hooked up? Is there anything funny going on there? what is the AFR when the problems show up, and how much vacuum do you pull at idle? give us a list of the setup and ALL mods so that we can further examine this problem and hopefully get to the bottom of this. It sounds like you are leaving that port on the vacuum manifold unplugged too, you need to plug that, there can’t be leaks in the system or else everything gets thrown off. Also, did you run colder plugs and everything? I just need a list of the whole setup from fuel pumps to turbo, and everything in between. If you changed it since it was running fine (NA), list it.

how did you do your obd1 conversion?

it says his car is a 92 in his profile, so he didnt have to convert if that stuff is current information.

yea its current it is a 92 so it was already obd1… Also the port on the vaccum manifold is already sealed… With the boost guage… Also at idle im pulling 20 in vaccum… And right now im using an ebay junk turbo because the garret that i had from the svo seized up on me do to me try to index it… So its off being fixed… also for the set up its…

Blox type manifold
t3/t4 ebay turbo
turboxs rfl bov
turbonetics delta gate mark2 wastegate
ebay 2.5 intercooler piping
xs power intercooler
blox vaccum manifold
autometer boost.vac gauge
autometer oil pressure gauge
dsm 450cc injectors w/ resistor box
mototola 2.5bar map sensor
p75 obd1 ecu chipped
walbro 255lph fuel pump
oem spark wires
ngk v-power spark plugs
oem cap/rotor